PDA

View Full Version : Subscribed Threads



LauraA
01-02-2007, 05:14 AM
I'm not receiving e-mail notifications that new posts have been entered on threads I'm subscribed to. I've checked my User CP and nothing's changed, I've got the "instant notification of new posts" checked as always. I've even checked my own e-mail settings and all is okay there too. Is anyone else having this problem or is it just me? :confused:

brian10x
01-02-2007, 08:03 PM
I'm not receiving e-mail notifications that new posts have been entered on threads I'm subscribed to. I've checked my User CP and nothing's changed, I've got the "instant notification of new posts" checked as always. I've even checked my own e-mail settings and all is okay there too. Is anyone else having this problem or is it just me? :confused:

Me, too. I didn't get email notification that I had a reply to "Brunkow's cabin".

LauraA
01-03-2007, 03:50 AM
Thanks Brian, it's good to know it's not my funky computer acting up AGAIN.

GaryB
01-03-2007, 08:28 AM
my funky computer

I call mine something similar, only it's not a family friendly name ;)

LauraA
01-03-2007, 08:37 AM
Gary...errr...Your Honorable Moderatorship...Sir...:p can you fix the reason we're not getting e-mail notifications of posts to our subscribed threads? :D

GaryB
01-03-2007, 09:22 AM
I looked into everything I could and I don't see what's wrong. Other than the obvious things like having the correct email and such, which I'm sure you do. I'll send Todd a message and see what he can find out.

LauraA
01-03-2007, 09:45 AM
Thanks! I checked my e-mail address, it's still correct. All other e-mail is getting through to me with no problem. I even checked my spam folder, nothing there. My user CP is checked correctly too, but I'm still not getting notifications. (I didn't get notifications for the responses to this thread either) :confused:

Kelly
01-03-2007, 12:29 PM
http://i5.photobucket.com/albums/y164/krtoydriver/oneofthosedays4dx1.gifhttp://i5.photobucket.com/albums/y164/krtoydriver/mineing_internet21.jpg

LauraA
01-03-2007, 02:45 PM
..........


676

677

LauraA
01-05-2007, 06:02 AM
Thanks Todd and Gary, Everything appears to be up and running. e-mail notifications are now being send again. :)

GaryB
01-05-2007, 07:59 AM
Thanks Todd and Gary, Everything appears to be up and running. e-mail notifications are now being send again. :)


No problem, we'll add it to your bill. Thank you for shopping ghosttowns.com and have a nice day :)