PDA

View Full Version : Can't get on to ghost town site...



Ghostdancer
05-05-2011, 08:07 AM
I can get on this forum OK, but what's the issue with the ghost town site? I can't open it on my home computer, but have been able to do so with my lap top. FWIW, I'm running XP on my home computer and Vista on my lap top. I am using Google Chrome as my default, but can't get it using IE either.

Darin
05-05-2011, 03:18 PM
Not sure Ghostdancer...have you tried dumping your catche/deleting browsing history? I haven't had any problems on here.

Ghostdancer
05-05-2011, 03:23 PM
Tried this, but still can't get the site to open.

Darin
05-05-2011, 03:57 PM
That is so weird as we aren't doing any upgrades to the site that I know of. Hopefully this (hoping it's just a computer to server glitch) will get resolved soon!!!

Tsarevna
05-09-2011, 01:41 AM
I'd try backing up your favorites (bookmarks,) and un-installing internet explorer from your XP machine. Re-install IE 7. (Not 6, not 8.) IE 7 is the best one you can get for XP.
IE 9 is fantastic, but unfortunately it is for Win 7 only.

Once you have re-installed the browser things should work better again.

Darin
05-09-2011, 06:45 AM
I'd try backing up your favorites (bookmarks,) and un-installing internet explorer from your XP machine. Re-install IE 7. (Not 6, not 8.) IE 7 is the best one you can get for XP.
IE 9 is fantastic, but unfortunately it is for Win 7 only.

Once you have re-installed the browser things should work better again.
IE 9 works well on Vista too. :D
It's all "good to go" now though!

Ghostdancer
05-09-2011, 06:47 AM
The problem has been solved...