PDA

View Full Version : Problem uploading photos (and emailing)



mainmanwalkin
11-23-2012, 02:48 AM
A few days back I tried to upload photos to a couple Florida ghost town pages and kept getting an error message. The message advised to contact the server administrator webmaster@ghosttowns.com --I did and the email came back undeliverable. Tried posting again this morning, the same error message below showed up:

Internal Server ErrorThe server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@ghosttowns.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.22 (Unix) mod_ssl/2.2.22 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.ghosttowns.com Port 80
Whoever can straighten this out, please do so when possible. I would like to contribute new photos to towns on this site and post about others not listed on here.

bob3 was bob2
11-24-2012, 09:04 PM
I look forward to seeing the new towns and photos too, hopefully it will get sorted out soon. I did see some forum updates a few weeks ago, so maybe they are updating the script. :)

mainmanwalkin
12-08-2012, 08:14 PM
I hope someone is looking into this.... :confused:

bob3 was bob2
12-08-2012, 09:26 PM
I haven't seen an Admin on lately, hopefully they will get it sorted out.

tester
02-22-2013, 02:25 PM
test tes test